Back to overview
Degraded

AdamsNet Admin Panel is Reporting HTTP 500

Oct 11, 2024 at 7:37pm UTC
Affected services
adamsnet.dev

Resolved
Oct 12, 2024 at 8:04pm UTC

AdamsNet admin panel is back online.

Created
Oct 11, 2024 at 7:37pm UTC

AdamsNet Admin Panel is Reporting HTTP 500. No customer facing components are affected.